Advertisement

Seite wird immer langsamer Verbindungsabrüche etc.

Ansicht von 15 Beiträgen - 1 bis 15 (von insgesamt 40)
  • Autor
    Beiträge
  • #901589
    Cold SeaversCold Seavers
    Teilnehmer
    Gold MAN!AC

    Hallo Maniac,

    was ist nur mit eurer Seite los?
    Egal von welchem Device und von welchem Ort und welchem Internetanbieter.
    So langsam wie momentan ist die Seite noch nie gewesen.
    Was ist damit nur los?

    Manchmal habe ich Glück das nach einer gefühlten Ewigkeit das geliebte Forum überhaupt noch auftaucht.
    An anderen Tagen bekomme ich Zeitlweise keinen Zugang zum Forum
    Auch scheine ich nicht der einzige zu sein der damit Probleme hat.

    Lasst euer Werk im virtuellen doch nicht in diesem zustand.

    LG
    Ein treuer Maniac

    XBL/PSN: ColdSeavers / Aktuelle Konsolen: XBSX (Preorder), PS4, Switch, and good old Amiga 500

    #1210350
    D00M82D00M82
    Teilnehmer
    Epic MAN!AC

    Zumal die neue The Crew Werbung einfach irgendwelche Links verschwinden lässt….

    [/URL]
    http://gamingnerd.net/

    #1210351
    JSSJSS
    Keymaster
    Epic MAN!AC

    Wir wissen ja dass die Seite nicht die schnellste ist und sind darüber selbst nicht sonderlich happy. Und ich will hier auch nicht versprechen dass es schon nächste Woche schneller ist, aber wir arbeiten daran, die Page schneller und Mobile-tauglicher zu machen.

    @DOOM: welche Links verschwinden? Gerne auch Details an feedback@maniac.de

    Junior Customer Relationship Manager

    #1210352
    greenwadegreenwade
    Teilnehmer
    Gold MAN!AC

    seit wann arbeitet ihr daran? und viel wichtiger, wie lange wollt ihr noch dran arbeiten?? die seite ist seit tag 1 langsam wie ne krücke.

    #1210353
    WichtgestaltWichtgestalt
    Teilnehmer
    Maniac (Mark II)

    Generell wäre einfach ein bißchen mehr Feedback nötig.
    Die Suche ist nahezu unbrauchbar, die Ladezeiten jenseits von Gut und Böse, der “Generelle-Verbesserungen”-Thread wir komplett ignoriert, außer US läßt sich kaum jemand hier blicken, etc.

    Boah, was ich so alles in meine Signature schreiben könnte, wenn ich mehr Zeit hätte oO

    #1210354
    APTAPT
    Teilnehmer
    Maniac (Mark III)

    @admin

    Alles im header und der jeweils erste beitrag auf der news seite lies sich mit der ‘The Crew’ werbung nicht anklicken. Aber die habt ihr ja jetzt gewechselt und nu geht auch alles wieder.

    Ich wollte gerade selbst einen thread erstellen um auf die extrem langen ladezeiten aufmerksam zu machen… aber hier is ja nun schon einer. Ja, heute ists wieder extrem, egal von welchem device man auf die seite zugreifen will, teilweise geht minutenlang gar nix. =/

    #1210355
    D00M82D00M82
    Teilnehmer
    Epic MAN!AC

    Sorry meine Antwort kommt sicher etwas spät.
    Es lag wohl am Addblock und der Crew Werbung.

    [/URL]
    http://gamingnerd.net/

    #1210356
    APTAPT
    Teilnehmer
    Maniac (Mark III)

    Wenn’s nur am PC gewesen wäre hätte man sicher auf Addblock schliesen können. Da ich das selbe problem aber auch mit dem handy hatte (da hab ich kein addblock installiert) denke ich nicht das es allein am addblock gelegen hat.

    #1210357
    Anonym
    Gast

    ^^ Dito. Hatte auch auf Geräten ohne Adblock und anderen Access-Punkten dieselben Probleme, also allein daran (oder meinen mäßigen ISP) kann es wohl nicht gelegen haben.

    Die Seite war nie die schnellste, mittlerweile ist es aber schon extrem! Sie baut inzwischen sehr langsam auf… Die Navigation macht so jedenfallls keinen Spaß und verursacht geradezu physische Schmerzen.
    Vor allem: ich habe das Gefühl es wird immer schlimmer! T_T

    #1210358
    BelphegorBelphegor
    Teilnehmer
    Profi (Level 1)

    Kurze Rückmeldung, die Seite ist oftmals sehr langsam. Zeitweise habe ich das Gefühl mit 56k Modem zu surfen…
    Insgesamt finde ich den Internetauftritt Top! Aber, wenn ihr schon in der M!Games für euren Webauftritt werbt,dann ist die Performance eurer Seite echt kein gutes Aushängeschild mit entsprechender Aussenwirkung.

    P.s. Ich habe das Problem unabhängig von genutzter Hardware oder genutzter Verbindung. Das kann nicht die Ursache sein.

    Ich brauche keinen Sex, das Leben f**** mich eh schon jeden Tag.......

    Früher war ich ein Nerd, heute muss ich arbeiten....

    3DS Code: 4940-6733-3820
    PS ID Code: Henss80

    #1210359
    RonynRonyn
    Teilnehmer
    Gold MAN!AC

    Mein Eindruck ist, das es früh morgens besser läuft.
    Mittag und danach Probleme auftreten.
    Liegt es an der Nutzerzahl?
    Wie ist das so nach Mitternacht?

    #1210360
    Uncle BAZINGAUncle BAZINGA
    Teilnehmer
    Intermediate (Level 2)
    Ronyn wrote:

    Mein Eindruck ist, das es früh morgens besser läuft.

    Mittag und danach Probleme auftreten.

    Liegt es an der Nutzerzahl?

    Wie ist das so nach Mitternacht?

    Ist auch mein Eindruck, das liegt sicher an der Nutzerzahl. In der Mittagspause sehen wohl viele auf die Seite. Gerade gestern ab Mittag war die Performance unterirdisch langsam… ist IMHO auch der derzeit größte Kritikpunkt an maniac.de. Hoffe, das hier bald mal aufgestockt wird?

    #1210361
    ChrisKongChrisKong
    Teilnehmer
    Epic MAN!AC

    Wenn du mit Hier die Serverfarmen in SriLanka meinst, dann würd ich da nicht drauf hoffen. :-)

    #1210362
    LagannLagann
    Teilnehmer
    Gold MAN!AC

    Liegt nicht an der Nutzerzahl, die Seite ist auch kackenlangsam, wenn ich hier allein online bin.

    NNID: Aerenh

    #1210363
    bitt0rbitt0r
    Teilnehmer
    Epic MAN!AC

    wieso alleine? kann doch auch sein das dir dann dabei welche, die nicht eingeloggt sind, dabei zusehen, wie du hier unterwegs bist.


    feel the HEAT!
Ansicht von 15 Beiträgen - 1 bis 15 (von insgesamt 40)
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.