Die M! Website

Ansicht von 466 Beitrag (von insgesamt 466)
  • Autor
    Beiträge
  • #1708011
    Siridean SloanSiridean Sloan
    Teilnehmer
    Profi (Level 1)

    Ich habe gestern abend bereits eine freundliche Antwort erhalten 🙂

    Demnach soll noch im Februar “einiges an der Benutzerverwaltung geändert und geupdated werden”. Mein Feedback wurde notiert, mit dem Hinweis das insbesondere der Bug für manche Nutzer behoben werden soll, das diese statt auf der Homepage auf dem Benutzerprofil landen. Na dann warten wir mal ab.

    Zwischenzeitlich habe ich noch einiges an weiterem Feedback gesammelt, ans Team weitergereicht und konsolidiere das hier noch einmal zwecks der Übersicht in diesem Post:

    • Registrierung nicht möglich (lt. Team ein technischer Fehler, wird behoben)
    • Nach Login landet man statt auf der Startseite auf dem Benutzerprofil
    • Keine Option Avatar und Titelbild als neues Mitglied hochzuladen
    • Keine Option bspw. die Forensignatur anzupassen (jedenfalls als Neumitglied)
    • Link zur Profilanpassung auf Benutzerprofil ist tot und lädt das Profil einfach nur neu
    • Formatierte Listen (wie diese) können das Seitenlayout zerschießen
    • Beitrag verschwindet beim editieren, falls z.B. zuviele Bilder darin sind
    • Kontoübersicht nur per Direktlink aufrufbar: https://www.maniac.de/mein-konto
    • Aufruf von o.g. Mein Konto Seite ohne vorangestelltes https führt zu unverschlüsselter (!) Login-Seite
    • Userprofile können nicht aufgerufen werden und führen stattdessen auf das eigene
    • Bild zum Userlevel in den Newskommentaren kaputt
    • Zeitangabe des letzten Posts im Forum nicht korrekt (“am vor”, “vor vor”)
    • Feature Request für Benachrichtigungen (Kommentare, Forum, “Danke”)
    • Klick auf Antworten im Forum lädt Seite neu statt zum Eingabefeld zu springen
    • Eingabefeld in Newskommentare lässt keine Navigation per Tastatur zu (erst beim Bearbeiten)
    • Benutzerstatus und -farbe nicht einheitlich (gold/grün, “Mitglied”, “I, MANIAC”)
    • Klick auf Timestamp zu letztem Beitrag im Forum führt manchmal auf leere Seite

    Ist also einiges zusammengekommen, aber jeder Punkt an sich nichts dramatisches. Habe selbst schon so einige Webseiten entwickelt, auch mit WordPress. Würde mich ja sogar anbieten die o.g. Probleme zu fixen, falls dafür keine monetären oder zeitlichen Ressourcen zur Verfügung stehen ^^

    So oder so hoffe ich, dass die Dinge in Angriff genommen werden. Dann wäre die Nutzung hier wieder ein ganzes Eck komfortabler und neue Benutzer würden sich gleich viel wohler fühlen. Sobald sie sich denn überhaupt wieder registrieren können…

    1 Benutzer dankte dem Autor für diesen Beitrag.
Ansicht von 466 Beitrag (von insgesamt 466)
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.