Maniac.de Forum

  • Dieses Thema hat 62 Antworten, 20 Teilnehmer, und wurde zuletzt von Anonym vor vor 9 years, 11 months aktualisiert.
Ansicht von 15 Beiträgen - 46 bis 60 (von insgesamt 63)
  • Autor
    Beiträge
  • #908099
    JSSJSS
    Keymaster
    Epic MAN!AC
    MarcTV wrote:
    Danke, dass es keine dämlichen Frames mehr gibt. Drupal zu nutzen ehrt euch ohnehin schon sehr und jetzt sieht es auch endlich gut aus.

    Danke!

    Quote:
    Aber: Bin ich zu blöd oder wie kann ich nur im FOrum suchen? Ich finde diese Funktion nicht.

    Gibt’s noch nicht. Die generelle Suche oben geht auch über’s Forum, danach kann man in der Erweiterten Suche auch noch Foren-Bereiche festlegen, aber sonderlich komfortabel ist das nicht. Wir sind gerade dabei, eine direkte Foren-Suche umzusetzen, die es erlaubt gleich nur im Forum oder auch im aktiven Bereich zu suchen. Ich will jetzt nicht sagen “übermorgen ist’s fertig”, aber kommt bald!

    Junior Customer Relationship Manager

    #908100
    captain carotcaptain carot
    Teilnehmer
    Epic MAN!AC

    Ich kann meinen allerersten Post, also den Startpost zu einem Thread nicht ändern. Wär nett, wenn das geändert wird.

    An Essner a day keeps quality away.

    #908101
    greenwadegreenwade
    Teilnehmer
    Gold MAN!AC

    warum ist die performance so grottenschlecht? es dauert ca. 10 sekunden bis eine neue seite aufgebaut ist.

    #908102
    Anonym
    Inaktiv
    n00b
    greenwade wrote:
    warum ist die performance so grottenschlecht? es dauert ca. 10 sekunden bis eine neue seite aufgebaut ist.

    Es gibt hier und da eine Latenz die uns auch nicht schmeckt. Aber 10 Sekunden… welchen Browser/System nutzt Du?

    #908103
    DaRickoDaRicko
    Teilnehmer
    Anfänger (Level 2)

    Bei mir war die Performance bislang immer sehr gut.
    Da kenne ich wesentlich langsamere Seiten.

    #908104
    greenwadegreenwade
    Teilnehmer
    Gold MAN!AC
    EL soNK wrote:
    greenwade wrote:
    warum ist die performance so grottenschlecht? es dauert ca. 10 sekunden bis eine neue seite aufgebaut ist.

    Es gibt hier und da eine Latenz die uns auch nicht schmeckt. Aber 10 Sekunden… welchen Browser/System nutzt Du?

    IE 8.0.6001.18813 und 32 Bit VISTA Premium mit den neusten updates. jetzt im moment ist es nicht ganz so schlimm. ca. 3-5 sekunden…

    #908105
    Dex DexterDex Dexter
    Teilnehmer
    Intermediate (Level 3)

    Auf IE find ich die Seite auch langsam. Bei Firefox geht’s schnell(er)

    #908106
    greenwadegreenwade
    Teilnehmer
    Gold MAN!AC

    cool, danke, werd ich mal ausprobieren!

    #908107
    DaRickoDaRicko
    Teilnehmer
    Anfänger (Level 2)

    Bei mir ist die Site perfekt schnell. Sowohl mit Firefox, als auch mit Safari (beides auf dem Mac :-)

    #908108
    Dex DexterDex Dexter
    Teilnehmer
    Intermediate (Level 3)

    Alles so orange hier… oder bin ich das?

    #908109
    TrueEdelNextGenTrueEdelNextGen
    Teilnehmer
    Anfänger (Level 1)

    Finde ich klasse! Das alte Board hat mich schon seit Jahren davon abgehalten, aktiv an der Community teilzunehmen und das, obwohl ich die Man!ac schon seit etlichen Jahren lese :).

    Ich finde es klasse, wie sich die Maniac Seite entwickelt und bin gespannt, was noch so kommen wird.

    Was mich allerdings noch ein wenig irritiert ist, dass es den Anschein macht, dass man direkt nur auf die einzelnen Postings antwortet, nicht aber einfach auf den ganzen Thread. Das irritiert mich irgendwie.

    Ansonsten fällt mir grad noch dieser kleine Fehler auf:

    Quote:
    You can use BBCode tags in the text. URLs will automatically be converted to links.

    Das der Rest auch auf Deutsch dasteht denke ich mal, dass das schlicht vergessen/übersehen wurde ;).

    #908110
    VikingBKVikingBK
    Teilnehmer
    Intermediate (Level 3)

    Kann es sein, dass das Tracking nicht richtig funktioniert. Ich bekomme keine Emails mehr wenn sich was ändert.

    #908111
    JSSJSS
    Keymaster
    Epic MAN!AC

    Doch läuft, eben getestet. Du kannst deine Trackings im Profil ansehen. Auf Profil gehen (auf den Usernamen klicken oben rechts), dann Profil Beabeiten -> Meine Trackings. Dort müssten dann alle aktiven Trackings gelistet sein und bei “Benachrichtigen” ein grünes Häkchen. Ansonsten nochmal melden bitte!

    Junior Customer Relationship Manager

    #908112
    VikingBKVikingBK
    Teilnehmer
    Intermediate (Level 3)

    Alles schon nachgesehen, bekomme aber trotzdem keine eMail vom Forum wenn sich was geändert hat.

    #908113
    Anonym
    Gast

    nutze IE 8 und das Forum ist Arschlangsam :(

    dauert gute 4 Sekunden bis ein klick seine gewünschte wirkung erzielt…

    als alter Maniac-Hase gefällt mir das neue Forum von der aufmachung her eigentlich recht gut (hab mich mit der Zeit an diese Art Forum gewöhnt, obwohl 3 frames weiterhin *imo* unschlagbar sind), wenn nur diese ewigen Ladezeiten nicht wären.

    grüße

Ansicht von 15 Beiträgen - 46 bis 60 (von insgesamt 63)
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.